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Certification Prep Series
by D. Michael Ploor
Certification Prep Series consists of individual guides that provide practice in the 
basic skills needed to be successful using the corresponding software. No previous 
software experience is required. Although the guides focus on learning skills, not 
test taking, users that complete the practice will be prepared to take the official 
software certification exam and exhibit workplace readiness. Step-by-step instructions 
demonstrate actual software commands and features, building from basic to advanced. 
Content is divided into small units for better learning and usage. There is no need to 
purchase additional materials as all lesson content is created using the software.

•	 Provides an affordable way to prepare for industry certification versus other methods.
•	 Integrates easily into existing classroom activities.
•	 Focuses on hands-on experience to develop skills.

Microsoft Office Products
•	 Microsoft Word 2016

•	 Microsoft Excel 2016

•	 Microsoft PowerPoint 2016

•	 Microsoft Outlook 2016

•	 Microsoft Access 2016

•	 Microsoft Word 2013

•	 Microsoft Excel 2013

•	 Microsoft PowerPoint 2013

•	 Microsoft Outlook 2013

•	 Microsoft Access 2013

Adobe Products
•	 Adobe Photoshop Creative Cloud

•	 Adobe Dreamweaver Creative Cloud

•	 Adobe Flash Creative Cloud

•	 Adobe Illustrator Creative Cloud

•	 Adobe InDesign Creative Cloud

•	 Adobe Photoshop CS6

•	 Adobe Dreamweaver CS6

•	 Adobe Flash CS6

•	 Adobe Illustrator CS6

•	 Adobe Photoshop CS5

•	 Adobe Dreamweaver CS5

•	 Adobe Flash CS5
Microsoft Office 2010 is also available.

Start on Monday.
Test on Friday.
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Introduction
The Common Occupational Readiness Essentials (CORE) series of certifi cation 
preparation guides focuses on mastering the essential basic skills needed as 
a workplace-ready user of the software. The goal of each CORE certifi cation 
preparation guide is to provide practice in each essential basic skill required by 
employers who use the software. To prove workplace readiness, you will also be 
prepared to take the offi cial certifi cation exam for the software.

CORE Adobe Photoshop Creative Cloud will help prepare you to take the Adobe 
Certifi ed Associate (ACA) Adobe Photoshop Creative Cloud certifi cation exam. 
It provides step-by-step instruction for the features and commands covered on 
the certifi cation exam. The focus of the lessons is to practice using the actual 
commands and features instead of creating a complete end product. Most lesson 
content is created using the software, and minimal downloading of fi les is required. 
Furthermore, each certifi cation preparation guide is broken down into small learning 
units to enable better comprehension and application of the software. Where required, 
answers are provided at the back of the certifi cation preparation guide.

Certifi cation as an Adobe Certifi ed Associate demonstrates an aptitude with 
Adobe software. ACA certifi cation is offered for Adobe Dreamweaver, Adobe 
Flash, Adobe Photoshop, Adobe Premier, Adobe Illustrator, and Adobe InDesign. 
Certifi cation exams are provided by Certiport, Inc., through various testing 
facilities. Visit www.certiport.com for more information on registering for 
certifi cation exams.

About the Author
D. Michael Ploor is the author of the CORE series of certifi cation preparation guides. 
Mr. Ploor’s students have achieved exceptional results with the CORE certifi cation 
preparation guides. His students collectively pass more than 500 industry certifi cation 
exams each year without the need for other preparation materials. Mr. Ploor has 
demonstrated the strength of integrating the CORE guides in a diverse mix of courses.

Mr. Ploor is also the author of three textbooks on the subject of video game 
design: Introduction to Video Game Design, Video Game Design Foundations, and 
Video Game Design Composition. He is a National Board Certifi ed Teacher in Career 
and Technical Education and holds an MBA degree from the University of South 
Florida. He maintains professional teaching credentials in Business Education and 
Education Media Specialist.

Mr. Ploor is at the forefront of innovative teaching and curriculum. He developed 
STEM curriculum while serving as the lead teacher in the Career Academy of 
Computer Game Design at Middleton Magnet STEM High School. Mr. Ploor 
has applied his skills as a STEM Curriculum Integration Specialist in designing 
innovative curriculum and by collaborating to construct the state standards for 
video game design in several states. He has also been instrumental in authoring 
competitive events for Career and Technical Student Organizations such as the 
Future Business Leaders of America (FBLA) and Phi Beta Lambda (PBL). 

In addition to publishing textbooks and lessons, Mr. Ploor provides professional 
development as a frequent presenter at regional and national conferences to 
promote CTE education and video game design curriculum.
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Lesson 4
Editing Images

Objectives
Students will copy and paste an image. Students will fi t an image to size. Students 
will isolate an image element. Students will create a layer from a selection. Students 
will apply layer styles. Students will add to an existing image. Students will adjust 
an image. Students will manage layers. Students will manage the workspace.

Situation
The Nocturnal Interactive Computer Entertainment (NICE) company wants you to 
create a superhero image that will be used in different print and digital media. In 
the process, you will gain experience using Photoshop to edit images.

 19. Different texture styles are located in which panel?

 ___________________________________________________________________________________

 20. Briefl y describe how to straighten an image using the Crop Tool.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 21. How do you set the maximum zoom level while still being able to see the entire 
image?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 22. Which mode of the Content-Aware Move Tool is used to copy a selection?

 ___________________________________________________________________________________

 23. Which mode of the Content-Aware Move Tool is used to cut a selection?

 ___________________________________________________________________________________

 24. Which selection tool option is used to add missing parts to an active selection?

 ___________________________________________________________________________________

 25. What is the difference between a vector mask and a layer mask?

 ___________________________________________________________________________________

 ___________________________________________________________________________________
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How to Begin
 1. Before beginning this lesson, download the needed fi les from the student 

companion website located at www.g-wlearning.com, and unzip them into your 
working folder.

 2. Launch Adobe Photoshop.

 3. Click New… in the File pull-down menu to display the New dialog box.

 4. Applying what you have learned, name the document LastName_Hero_1 and set 
the color model to 8-bit RGB.

 5. Click the drop-down arrow to the right of the Width: text box, and click Inches 
in the drop-down list. Click in the Width: text box, and enter 6. This specifi es the 
width of the document as 6″. 

 6. Click in the Height: text box, and enter 10. This specifi es the height of the 
document as 10″.

 7. Click in the Resolution: text box, and enter 72. Make sure the drop-down arrow 
to the right of the Resolution: text box is set to Pixels/Inch.

 8. Click the Background Contents: drop-down arrow, and click white in the drop-
down menu.

 9. Click the Create button to create the new document.

 10. Save the document as LastName_Hero_1.psd in your working folder.

Copying and Pasting an Image
Notice the canvas area is fi lled with white. Also notice the Layers panel displays 
Background and shows a thumbnail of the canvas. You will now paste the superhero 
image into this document.

 11. Open the Hero fi le from your working folder.

 12. Applying what you have learned, select the entire image.

 13. Click Copy in the Edit pull-down menu.

 14. Close the Hero fi le by clicking the close button (X) on the document name tab.

 15. With the Hero_1 document active, click Paste in the Edit pull-down menu. 
Notice the copied image is pasted as Layer 1 as shown in Figure 4-1.

Fitting an Image to Size
Right now, the superhero does not fi t the canvas and is not at the correct rotation. 
The pasted image needs to be modifi ed to make it fi t correctly on the canvas.

 16. Make sure Layer 1 is selected in the Layers panel, and then click 
Edit>Transform>Rotate 90° Counter Clockwise in the Menu bar. The layer is 
rotated to the right by 90 degrees, but notice the canvas is not rotated.

 17. Click the Move Tool button on the Tools panel. This tool moves everything on 
the current layer.

 18. Click the image, hold, and drag so the superhero is centered in the canvas. 
Notice the image is larger than the canvas with some extra elements in addition 
to the superhero. Some changes need to be made to the image.

TIP
The [Ctrl][C] key 
combination can 
be used to copy a 
selection. The [Ctrl]
[V] key combination 
can be used to paste 
content from the 
system clipboard.

Move Tool
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 19. Click Reveal All in the Image pull-down menu. This shows the entire image by 
resizing the canvas to fi t the dimensions of the pasted image.

 20. Click the Crop Tool button on the Tools panel. Click on the image and drag a 
rectangular box around the superhero. You can partially enclose the desired 
area, and then resize the box by dragging the edges. Use the scroll bars as 
needed to see the image and defi ne the rectangular region.

 21. On the Options bar, check the Delete Cropped Pixels check box. When checked, 
anything outside the crop box will be deleted. If unchecked, the area outside the 
box will be preserved, but hidden.

 22. Click the Set Additional Crop Options button on the Options bar. A drop-down 
menu is displayed, as shown in Figure 4-2.

 23. Click the Color: drop-down arrow, and click Custom in the drop-down list. The 
Color Picker dialog box is displayed.

 24. In the Color Picker dialog box, click in the # text box at the bottom, enter FF0000, 
and click the OK button. FF0000 is the hexadecimal code for red. This color will 
be placed over the area to be removed by cropping, which is called the shield.

 25. Click in the Opacity: text box, and enter 90%. This sets the transparency of the 
color to almost opaque, but part of the image is still visible through the color.

Set Additional 
Crop Options

Image is pasted
onto a new layer

Image needs
to be centered

Figure 4-1. 

Pasting an image onto an empty layer.
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 26. Click the Set Additional Crop Options button to close the drop-down menu. 
Refi ne the crop box as needed. There should be about a quarter inch of space 
between the character and the crop box, except at the bottom where the box 
should be at the bottom of the tiger’s feet.

 27. Click the Overlay Options: button on the Options bar, and click Golden Ratio in 
the drop-down menu. Notice how the guidelines within the crop area change. 
The view options help align and balance the elements of the image.

 28. Click the Commit Current Crop Operation button (check mark) on the right-hand 
side of the Options bar. This executes the crop and removes all parts of the 
image covered by the red shield. Note: cropping changes the size of the canvas.

 29. Click Canvas Size… in the Image pull-down menu. The Canvas Size dialog box 
is displayed, as shown in Figure 4-3.

 30. Click in the Width: text box and enter 6. Make sure the drop-down arrow is set 
to Inches.

 31. Click in the Height: text box and enter 10. Make sure the drop-down arrow is set 
to Inches.

 32. In the Anchor: area, click the bottom-center box. The anchor is the point from 
where the operation will be applied. It is like putting a pin in the image at the 

Overlay 
Options

Click to select 
a color for area
to be removed

Set the opacity
of the color

Area to be
removed

Crop box Click

Figure 4-2. 

Cropping an image.

Enter the new
canvas size

Select the
anchor position

Figure 4-3. 

Resizing the canvas for an image.
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anchor point so when the canvas is made larger or smaller, the image stays 
pinned to that position.

 33. Click the OK button to change the canvas size.

Isolating an Image Element
Most of the unwanted parts of the image have been cropped from the image. Now, 
the superhero character must be isolated from the background.

 34. Click the Quick Selection Tool button on the Tools panel. The Quick Selection 

Tool allows you to click areas to be included in the selection. You can also click 
and hold to “paint” a selection area.

 35. Click the Select and Mask… button on the Options bar. The Select and Mask 
workspace is set current. This is a special workspace containing tools and 
options for making and fi ne-tuning selections. Notice that the entire image 
is covered by a semitransparent overlay of white. Anything covered by this 
overlay will not be part of the selection, so right now nothing is selected. The 
level of transparency for the overlay is controlled by the Transparency slider in 
the Properties panel displayed on the right-hand side of the screen.

 36. Click the Quick Selection Tool on the Tools panel. This tool is used to click areas 
to be included in the selection. You can also click and hold to “paint” a selection.

 37. Click once in the middle of the superhero. Notice that the tool automatically 
selects an area that is the same color or has a border. The overlay is removed in 
this area.

 38. Click and hold the mouse button, and push the selection area outward to try 
and include the entire hero as one selection. Clicking selects an area. Holding 
down the [Alt] key while clicking deselects an area. The selection does not have 
to be extremely close for this exercise, and the Quick Selection Tool works well 
for this purpose.

 39. Right-click on the selected area, and click Select Inverse in the shortcut menu. 
This reverses what is selected with what is unselected. In other words, since the 
superhero is selected, this selects the background. 

 40. Click Inverse in the Select pull-down menu, which is another way to invert the 
selection. The previous selection is restored, which is the superhero.

 41. On the Options bar, click the drop-down arrow, 
and in the drop-down menu, enter 10 in the 
Size: text box, as shown in Figure 4-4. This 
makes the brush smaller so the selection can be 
increased to include fi ner details.

 42. Clean up the selection edge on your superhero 
if needed using this smaller brush. Use the 
Add to Selection and Subtract from Selection 
buttons on the Options bar as needed. These are 
alternatives to using the [Alt] key.

 43. Click Edge Detection in the Properties panel 
to expand that area. If that area is already 
expanded, clicking Edge Detection collapses it.

TIP
If the new canvas 
size is smaller than 
the current size, 
the image will be 
cropped.

Quick Selection 
Tool

TIP
The Select and 
Mask workspace 
can be quickly set 
current using the 
[Ctrl][Alt][R] key 
combination.

TIP
The [Alt] key is used 
to do the opposite 
of a tool’s function.

Change the
brush size

Click

Figure 4-4. 

Changing the size of a brush.
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 44. Click in the Radius: text box, and enter 60. Notice how the white area blurs into 
the selection, which is indicated by removal of some of the color in the image.

 45. Drag the Radius: slider to the left until the radius shown on the image is 
approximately the outline of the superhero character. 

 46. Drag the Smooth: slider to the right to a setting of 60 pixels (px). Notice that any 
sharp points on the image are rounded. Smoothing takes away any sharp angles 
and points. Return the setting to 0 pixels.

 47. Drag the Feather: slider to the right to a setting of 10 pixels. Notice the edge has 
a uniform blur similar to the radius setting. Return the setting to 0 pixels.

 48. Drag the Contrast: slider to the right to a setting of 60%. Notice the edge is 
sharply defi ned. Contrast adjusts the color balance on the image to make it stand 
out more from the background. Return the setting to 0%.

 49. Drag the Shift Edge: slider to the right to a setting of +30%. This pushes the 
selection outward. A negative value will push the selection inward. When the 
selection is modifi ed using the other settings, sometimes the defi ned edge is 
lost. The Shift Edge setting can help restore the selection edge.

 50. Click the OK button at the bottom of the Properties panel. A layer mask is 
created, as indicated in the Layers panel. The Select and Mask workspace is also 
exited and the previous workspace (Essentials) is restored.

 51. Right-click on the layer mask thumbnail in the Layers panel to display a 
shortcut menu. Examine the options in this menu.

 52. Click Add Mask to Selection in the shortcut menu. If there were a current 
selection, the mask would be added to that selection, but since nothing is 
selected, the mask becomes the selected area.

 53. Right-click on the mask thumbnail again, and click Apply Layer Mask in the 
shortcut menu. Anything on the layer that was covered by the mask is deleted. 
Notice that the selection made from the mask is still active.

Creating a Layer from a Selection
 54. Applying what you have learned, cancel the selection.

 55. Applying what you have learned, select just the character’s right hand.

 56. Right-click on the selection, and click Layer Via Cut in the shortcut menu. This 
cuts the selected area from the Layer 1 layer and places it on a new layer. No 
change is visible in the image as the layers are stacked, but Layer 2 now appears 
in the Layers panel.

 57. Applying what you have learned, turn off the visibility of Layer 2. The right 
hand is no longer visible. The hand is still part of the image, just not visible 
because the layer it is on has been hidden.

 58. Applying what you have learned, turn on the visibility of Layer 2. The hand is 
visible again.

Applying Layer Styles and Effects
 59. Click Layer 1 in the Layers panel to make it the current layer. This is the layer 

containing the character minus the hand.

 60. Click the Add a Layer Style button (fx) at the bottom of the Layers panel to 
display a menu. The commands in this menu apply effects to the current layer.

TIP
The [Delete] key can 
be used to remove 
the selected area.

Add a Layer 
Style
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 61. Click Stroke… in the drop-down menu. The Layer Style dialog box is displayed 
with Stroke automatically checked and selected, as shown in Figure 4-5. Stroke 
is another word for line or shape outline.

 62. Click in the Size: text box, and enter 7. This is the width of the stroke in pixels.

 63. Click the Color: swatch to open a color picker dialog box. Notice the color can 
be defi ned using any of the fi ve color models. Change the color to light blue by 
entering 0 in the R: text box, 225 in the G: text box, and 255 in the B: text box. 
Then, close the color picker.

 64. Click the OK button to close the Layer Style dialog box and apply the stroke. The 
character is outlined in blue, except for the right hand. The style is applied to the 
layer, not the entire image. If any of the stroke appears to be applied to the hand, 
it is because small areas around the hand remained in Layer 1 when the hand 
was moved to Layer 2.

Adding to the Image
 65. Click the Ellipse Tool in the Tools panel.

 66. Click anywhere on the canvas and drag to draw an oval about 2″ tall and 2.5″ 
wide. As you drag, the dimensions of the object are displayed as help text. 
Notice the object is added to a new layer named Ellipse 1.

 67. Double-click the thumbnail for the Ellipse 1 layer in the Layers panel. The Color 
Picker dialog box is displayed.

 68. Applying what you have learned, create a color with hue of 250, saturation of 
80%, and brightness of 100%. Close the color picker. The color of the ellipse is 
changed.

 69. Applying what you have learned, move the ellipse shape so it covers the 
superhero’s head.

Ellipse Tool

TIP
Rulers can be 
displayed along 
the sides of the 
document by 
clicking Rulers in 
the View pull-down 
menu.

Click to choose
a stroke color

Enter the
stroke width

Figure 4-5. 

Applying a stroke to a layer.
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 70. In the Layers panel, click and hold the Ellipse 1 layer, drag it to the bottom of 
the layer stack above Background, and drop it. This rearranges the layers so the 
Ellipse 1 layer is on the bottom. Any content on layers above it will hide parts of 
the ellipse. The result is the ellipse simulates a halo effect behind the superhero’s 
head.

 71. Click the Rounded Rectangle Tool in the Tools panel, and draw a shape centered 
at the top of the canvas to fi t above the superhero’s head. It can overlap the 
ellipse.

 72. Applying what you have learned, change the color of the rounded rectangle to 
yellow.

 73. Click the Horizontal Type Tool button in the Tools panel. Notice the Options 
bar displays common property settings for text, such as typeface, style, size, 
alignment, and color.

 74. Click anywhere on the canvas and drag to create a text box. By creating a text 
box, the text will be paragraph text. If you just single-click, the text will be 
single-line text (not a paragraph).

 75. Enter the text My Superhero in the text box. Notice the text is placed on a new 
layer.

 76. Click the Toggle the Character and Paragraph Panels button in the Options bar. 
This will open the panel group containing the Character and Paragraph panels. 
These panels can be used to set various options for text.

 77. Display the Paragraph panel, and then click the Justify all button. Justifi cation is 
a typesetting term that describes how the lines of type are set. To justify lines 
of text is to adjust the spacing between words so the beginning and end of each 
line is aligned to the left and right margins. Notice how the space between My 
and Superhero is increased, and My aligns with the left margin and Superhero 
aligns with the right margin. Examine the icons on the four justifi cation buttons 
to see a representation of how these options affect the text.

 78. Click the Center text button on the Paragraph panel. Justifi cation is removed 
from the text, and the text is aligned to the center of the text box.

 79. Applying what you have learned, move the text so it is centered on the yellow 
rectangle.

 80. In the Layers panel, click the text layer, hold the [Ctrl] key, and click the Rounded 

Rectangle 1 layer. This selects both layers.

 81. Click the Link Layers button at the bottom of the Layers panel. These two layers 
are now linked, or locked together, as indicated by the chain icon to the right of 
the layer names, as shown in Figure 4-6. Moving one layer automatically moves 
the other layer, so the text and yellow rectangle can be moved as one.

 82. Applying what you have learned, use the Polygon Tool to add a green, fi ve-sided 
polygon on the left side of the canvas.

 83. With the Polygon 1 layer selected in the Layers panel, click Layer>Rasterize>
Layer in the Menu bar. This converts the shape layer to a raster layer that defi nes 
each pixel of the image layer. You will no longer be able to change the color 
of the shape by double-clicking on its layer in the Layers panel. Notice the 
thumbnail has changed from showing just the polygon to showing the entire 
canvas with the polygon in place.

Rounded 
Rectangle Tool

Horizontal 
Type Tool

Toggle the 
Character and 
Paragraph Panels

Link Layers

Polygon Tool
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 84. Click the Magic Wand Tool in the Tools panel, and click anywhere inside the 
green polygon. The magic wand selects all adjacent pixels of the same color as 
the pixel clicked, so the entire green polygon is selected.

 85. Click in the Tolerance: text box in the Options bar, and change the tolerance to 0. 
The tolerance setting determines how close of a match the adjacent color needs 
to be to be included in the magic wand selection. A tolerance of 0 requires all 
adjacent pixels to be the same color. A tolerance of 100 allows adjacent pixels 
of vastly different colors to be selected. Since the polygon is a single color, a 
tolerance of 0 can be used.

 86. Click the Gradient Tool in the Tools panel.

 87. Applying what you have learned, display the Swatches panel.

 88. Left-click on the red swatch to set the foreground color. Notice in the Options 
bar that red is the fi rst color of the gradient, as shown in Figure 4-7. Also notice 
the current background color is the second color of the gradient.

 89. Click the drop-down arrow next to the gradient sample in the Options bar. The 
drop-down menu displayed contains several preset gradient styles. Hover the 
cursor over each style to display the name of the preset as help text.

Magic Wand 
Tool

Gradient Tool

Layers are
linked

Figure 4-6. 

Layers can be linked so they move as one.
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 90. Click the Transparent Rainbow style in the drop-down menu. Notice how the 
gradient preview changes to match the style. Click the drop-down button or 
press the [Esc] key to close the menu.

 91. To the right of the gradient preview on the Options bar are commands to control 
how the gradient is applied. Click the Linear Gradient button.

 92. Click near the bottom of the selection (the polygon), drag toward the top, and 
release to draw a gradient line. The gradient is drawn following the gradient 
line. Notice that since the two outside colors of the gradient are transparent, the 
original green color of the polygon may still be seen outside of the gradient.

Adjusting the Image
 93. Click the Collapse to Icons button (>>) at the top of the panels to make the 

canvas area larger.

 94. Applying what you have learned, expand the collapsed Adjustments panel.

 95. Click the Create a new Levels adjustments 

layer button. The Properties panel is displayed 
containing a histogram that illustrates 
the color density of each color channel. A 
histogram is a chart showing the frequency of 
occurrence, so the higher the line the higher 
the color density.

 96. Click the drop-down arrow above the 
histogram, and click Green in the drop-down 
list, as shown in Figure 4-8. Only the green 
channel is displayed in the histogram. 

 97. At the bottom of the histogram are three 
sliders for adjusting the color saturation: 
shadows, midtones, and highlights. Click the 
shadows slider, which is the left-hand slider, 
and drag it to the right. Notice how the colors 
in the gradient become darker. The green 
colors become nearly black the farther to the 
right you drag the slider. The other colors are 
not affected as much because only the green 
channel is displayed in the histogram.

Linear Gradient

TIP
If a selection is 
active, the gradient 
is limited to the 
selection. If no 
selection is active, 
the gradient is 
applied to the 
entire layer.

Create a new Levels 
adjustment layer

Foreground
color

Click to display the
drop-down menu

Left-click a swatch to set
the foreground color

Background
color

Figure 4-7. 

Defi ning a gradient.

Saturation
sliders

Brightness
sliders

Histogram

Click to
select the
channel

Figure 4-8. 

Adjusting color levels.
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 98. Below the histogram is a gradient bar containing two sliders to adjust the 
color brightness. The left-hand slider is the input for pure black, and the right-
hand slider is the input for pure white. The position of the sliders on the bar 
determines the output level. Click the white slider, which is the right-hand 
slider, and drag it to the left. Notice how much darker the colors of the rainbow 
become as white is removed. When the white slider is in the middle of the bar, 
pure white is replaced with gray, which is why the colors become darker.

 99. Applying what you have learned, collapse the Properties panel and expand 
the History panel. Notice a list of different states, or stages, of the document is 
shown. Up to 20 states are stored in the default history panel list.

 100. Select the last state in the History panel (Gradient) by checking the box to the 
left of the state. This action sets which state will be used as the source for the 
history brush.

 101. Click the Create a new snapshot button at the bottom of the History panel. A 
snapshot is a duplicate of the working image in its current form. This is similar 
to saving the image using a different fi le name to create a copy of the image, 
except the snapshot is not saved. Snapshots are cleared when the fi le is closed 
or Photoshop is exited. However, snapshots are ideal for seeing the before and 
after of changes such as applying an image fi lter.

 102. Right-click on the last history state, and click Delete in the shortcut menu. In 
the dialog box that appears asking if you want to delete the state, click the Yes 
button. The state is removed, and the image is restored to its previous state. 
In effect, the color alterations to the gradient are undone. Note: states must be 
removed in order from the bottom up.

 103. Applying what you have learned, close the History panel, expand the normally 
expanded panels, and select the layer that contains the yellow rectangle.

 104. Display the Adjustments panel, and click the 
Create a new Black & White adjustment layer 
button. The Properties panel is displayed 
containing settings for removing color, 
as shown in Figure 4-9. Note: using the 
Adjustments panel applies nondestructive 
editing.

 105. Collapse the Properties panel to accept the 
default settings. Notice that a new layer is 
created above the layer containing the yellow 
rectangle, and all layers below this new layer 
have the color removed.

Managing Layers
 106. In the Layers panel, drag the Ellipse 1 layer 

above the Black & White 1 layer. Notice how 
color is restored to the ellipse.

 107. Click the Create a new group button in the 
Layers panel. A group is added to the layer 
stack above the current layer. A group is a 
folder into which layers can be placed, which 
can help to better organize a project.

TIP
The History panel 
can be resized by 
dragging the lower-
right corner of the 
panel.

Create a new 
snapshot

Create a new Black & 
White adjustment layer

Create a 

new group

Collapse the panel to
accept the settings

Figure 4-9. 

Creating a layer to remove color.
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 108. Double-click on the Group 1 name. The name appears in a text box. Enter the 
new name of Nonhero Layers.

 109. Right-click on the Nonhero Layers group, and click Red in the shortcut menu. 
A red background is added for the group in the Layers panel. This is only for 
organizational purposes and does not affect the image.

 110. Hold down the [Ctrl] key, and click each layer in the Layers panel that does not 
contain part of the superhero image. The [Ctrl] key allows you to select multiple 
individual layers. Do not select the Nonhero Layers group or the Background 
layer.

 111. Drag the selected layers, and drop them into the group. The selected layers are 
moved into the group folder, which is indicated by the red background that 
now appears in the Layers panel for each of those layers.

 112. Click the triangle next to the folder icon in the Nonhero Layers group. The group 
is closed or collapsed, and all of the layers it contains are hidden in the Layers 
panel. However, the layers are still visible in the document.

 113. Click the triangle again to display the layers within the Nonhero Layers group.

 114. Applying what you have learned, change the name of the layer containing the 
rounded rectangle to Title Block.

Managing the Workspace
As you have seen, it is easy to move panels. After you gain experience with 
Photoshop, you may want to rearrange the panels to confi gure the workspace to 
better match how you work. After you have the workspace adjusted to suit your 
preferences, the workspace can be saved.

 115. Click the workspace switcher button, and click Reset Essentials in the drop-
down menu. This ensures any modifi cations you have made to the workspace 
are undone.

 116. Click View>Rulers in the Menu bar. Rulers are displayed along the top and left-
hand side of the work area. The units displayed in the ruler are inches by default.

 117. Right-click on either ruler, and click Centimeters in the shortcut menu. The 
units for both rulers are changed to centimeters.

 118. Applying what you have learned, drag the Color panel, and drop it below the 
Layers panel. Notice that only the Color panel is moved even though it had 
been grouped with the Swatches panel.

 119. Reset the workspace to default.

 120. Look at the group of the Color panel and 
the Swatches panel. There is a blank space 
to the right of the panel names, as shown in 
Figure 4-10. Click and hold on the blank space, 
and drag the panel group below the Layers 
panel. The entire panel group is moved, not 
just a single panel. When the group is over 
the bottom of the Layers panel, a blue line 
appears. Drop the panel group when this line 
appears and the panel group snaps into place. 
The process of moving a panel or group so it 
snaps in place is called docking.

Click and hold to
move the panel group

Figure 4-10. 

Relocating a panel.
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 121. Applying what you have learned, dock the Layers panel group as the last panel 
group, and dock the History panel above the Layers panel group.

 122. Move the Libraries panel into the Color panel group.

 123. To save this workspace confi guration, click the workspace switcher, and click 
New Workspace… in the drop-down menu. The New Workspace dialog box is 
displayed, as shown in Figure 4-11.

 124. Click in the Name: text box, and enter Favorite, 
and click the Save button. The workspace 
switcher now displays the name Favorite.

 125. Applying what you have learned, restore the 
Essentials workspace and reset it. Make note 
of the panel locations. Notice the rulers still 
display centimeters as the units. The ruler 
setting is not saved in the workspace. Continue 
to use this workspace for the remainder of the 
lessons.

 126. Applying what you have learned, set the rulers 
to display inches. Leave the rulers displayed 
for the remainder of the lessons.

 127. Save the fi le, and close Photoshop.

Lesson Review

Vocabulary
In a word processing document or on a sheet of paper, list all of the key terms in 
this lesson. Place each term on a separate line. Then, write a defi nition for each 
term using your own words. You will continue to build this terminology dictionary 
throughout this certifi cation guide.

Review Questions
Answer the following questions. These questions are aligned to questions in the 
certifi cation exam. Answering these questions will help prepare you to take the exam.

 1. How can the canvas be resized only to the right-hand side?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 2. List two ways to invert the selection.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 3. Describe how to remove a selected area from an image.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

Name the workspace

Figure 4-11. 

Saving a new workspace.
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 4. Describe the function of the Layer Via Cut tool.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 5. Where is the Add a Layer Style tool located?

 ___________________________________________________________________________________

 6. Which layer style applies an outline color to the image elements on the layer?

 ___________________________________________________________________________________

 7. How can a layer be moved below another layer?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 8. Describe how to change the color of a drawn shape, such as an ellipse.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 9. How is a new horizontal type layer added?

 ___________________________________________________________________________________

 10. What happens when a shape layer is rasterized?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 11. Which tool is used to select an area with the same color with only a single click?

 ___________________________________________________________________________________

 12. List the steps needed to apply a gradient to a selection using the current 
foreground and background colors.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 13. Where is the command located that will create a new layer group?

 ___________________________________________________________________________________

 14. Describe how to save the layout of the panels and toolbar.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 15. Which tool creates a selection by painting over an area of the image?

 ___________________________________________________________________________________

 16. List the steps needed to rotate one layer of an image 90 degrees counterclockwise.

 ___________________________________________________________________________________

 ___________________________________________________________________________________
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Lesson 5
Destructive and 
Nondestructive Editing

Objectives
Students will isolate an image element. Students will save a selection. Students 
will apply a nondestructive layer mask. Students will use zoom tools. Students will 
explain how to use the Spot Healing Brush Tool. Students will fl atten an image. 
Students will explain smart fi lters. Students will describe an unsharp mask.

Situation
The Nocturnal Interactive Computer Entertainment (NICE) company wants you to 
create a new image for the superhero created in the previous lesson. The new image 
will be photo based. The fi rst step is to edit a portrait photograph to create an image 
of just the person’s face. This fi le will be used later to create the fi nal image, so 
quality of work is an important attribute for this project. You will also gain valuable 
experience that will help you prepare for certifi cation.

 17. If paragraph text is justifi ed to the right, what is the effect?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 18. A designer wants to select a section of the blue sky in a photograph using the 
Magic Wand Tool. When the sky is clicked, only part of the blue sky is selected. 
What needs to be done so the tool will select the entire sky with one click?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 19. What feature of Photoshop can be used to compare the before and after of 
applying a fi lter to an image?

 ___________________________________________________________________________________

 20. Describe how to display the rulers and to change the unit of measurement from 
inches to pixels.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________
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Answers

Lesson 1
 1. Shape, form, line, color, value, space, and 

texture.

 2. Regular shapes and objects that are used to 
assemble more complex shapes or objects.

 3. The primary colors of red, blue, and yellow.

 4. A complementary color is located opposite of 
the selected color on the color wheel, while an 
analogous color is located next to the selected 
color.

 5. Positive space is the area or volume occupied 
by the primary objects, while negative space 
is the area or volume around or between the 
primary objects.

 6. The point or points in a perspective drawing 
where receding parallel lines appear to meet.

 7. Movement, emphasis, harmony, variety, 
balance, contrast, proportion, pattern, and 
unity.

 8. Movement.

 9. Emphasis.

 10. Balance.

 11. An image is divided into three sections 
horizontally and three sections vertically to 
create nine areas, and where the lines cross 
are the focal points for a scene.

 12. Contrast.

 13. Unity.

 14. To achieve site-wide consistency.

 15. Shorter development time, easier 
maintenance, and improved usability.

Lesson 2
 1. PNG-24

 2. GIF, PNG-8, PNG-24, JPEG, BMP, and RAW or 
CIFF. (There are other fi le types.)

 3. CGM, AI, and EPS. (There are other fi le types.)

 4. RGB color model at a resolution of 72 or 
96 dpi.

 5. The alpha channel allows for a masking 
color, which is a single shade of a color that 
determines areas of transparency in the 
image.

 6. Vector.

 7. The process of converting a raster image into 
a vector image.

 8. Raster images are composed of colored dots 
at specifi ed locations, while vector images 

are composed of elements recorded by their 
mathematical defi nitions.

 9. Applying the most appropriate resolution and 
fi le compression.

 10. Bitmap is device-independent and SVG is 
supported by most browsers and mobile 
devices.

 11. L*A*B color works for both video displays 
(RGB) and printed materials (CMYK).

 12. 10.1″ (728 ÷ 72 = 10.1) × 1.25″ (90 ÷ 72 = 1.25)

 13. Bicubic for enlargement.

 14. A serif font has decorations called serifs at the 
ends of letters, while a sans serif font lacks 
these decorations.

 15. Sans serif.
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Lesson 3
Figure 3-3
 1. Move Tool

 2. Rectangular Marquee Tool

 3. Lasso Tool

 4. Quick Selection Tool

 5. Crop Tool

 6. Eyedropper Tool

 7. Spot Healing Brush Tool

 8. Edit in Quick Mask Mode

 9. Magic Wand Tool

 10. Healing Brush Tool

 11. Art History Brush Tool

 12. Sharpen Tool

 13. Burn Tool

 14. Rotate View Tool

 15. Magnetic Lasso Tool

 16. Slice Tool

 17. Color Sampler Tool

 18. Patch Tool

 19. Color Replacement Tool

 20. Content-Aware Move Tool

 21. Vertical Type Mask Tool

 22. Note Tool

 23. Convert Point Tool

 24. Pencil Tool

 25. Clone Stamp Tool

 26. History Brush Tool

 27. Eraser Tool

 28. Gradient Tool

 29. Blur Tool

 30. Dodge Tool

 31. Change Screen Mode

 32. Perspective Crop Tool

 33. Brush Tool

 34. Background Eraser Tool

 35. Pen Tool

 36. Vertical Type Tool

 37. Magic Eraser Tool

 38. Material Drop Tool

 39. Smudge Tool

 40. Sponge Tool

 41. Add Anchor Point Tool

 42. Mixer Brush Tool

 43. Polygon Tool

 44. Red Eye Tool

 45. Custom Shape Tool

 46. Pen Tool

 47. Horizontal Type Tool

 48. Path Selection Tool

 49. Zoom Tool

 50. Elliptical Marquee Tool

 51. Polygonal Lasso Tool

 52. Material Eyedropper Tool

 53. Pattern Stamp Tool

 54. Paint Bucket Tool

 55. Direct Selection Tool

 56. Rounded Rectangle Tool

 57. Single Row Marquee Tool

 58. Horizontal Type Mask Tool

 59. Ellipse Tool

 60. Single Column Marquee 

Tool

 61. Slice Select Tool

 62. Ruler Tool

 63. Delete Anchor Point Tool

 64. Count Tool

Review Questions
 1. Sample graphics and the fi nal image.

 2. Conduct preproduction interviews.

 3. Client goals set the direction of the creative 
work, while the target market is the group the 
people for whom the work is intended.

 4. Contact the client and discuss your concerns 
and possible solutions.

 5. Sketches, mockups, and specifi cations.

 6. The image should be linked because it will 
automatically update when the image is 
edited and saved in Photoshop.

 7. Cultural differences between America and the 
target market.

 8. Light is passed over an image, and the 
scanner digitally records each point of color.

 9. It is approval from the client to create the fi nal 
output needed.

 10. The ability to quickly make changes and cost 
saving.

 11. The Menu bar.

 12. In the Options bar.

 13. Collapsed panels have been minimized to 
icons, while expanded panels have commands 
visible.

 14. Canvas.

 15. By the small triangle in the lower-right corner 
of the button.

 16. The outline.

 17. The Color panel.

 18. The Adjustments panel.
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 19. The Styles panel.

 20. Activate the Crop Tool, click the Straighten 
button on the Options bar, and click and drag 
on the image to tell Photoshop what should be 
horizontal.

 21. Click View>Fit to Screen on the Menu bar.

 22. Extend.

 23. Move.

 24. Add to Selection.

 25. The vector mask is resolution-independent 
and has clean edges, while a layer mask is 
resolution-dependent and uses a bitmap 
(raster) masking object.

Lesson 4
 1. By selecting the left-middle button in the 

Anchor: area of the Canvas Size dialog box.

 2. Right-click on the selection and click Select 

Inverse in the shortcut menu, and click 
Inverse in the Select pull-down menu.

 3. Click Cut in the Edit pull-down menu or press 
the [Delete] key.

 4. It cuts the current selection, creates a new layer, 
and pastes the selection on the new layer.

 5. At the bottom of the Layers panel.

 6. Stroke.

 7. Select the layer in the Layers panel, drag it 
below the other layer, and drop.

 8. In the Layers panel, double-click on the layer 
containing the shape, and select a new color 
in the color picker that is displayed.

 9. Click the Horizontal Type Tool button, click 
the location on the canvas where the text is 
to be placed, and enter the text. The layer is 
automatically created.

 10. The shape is defi ned by each pixel, and the 
shape color can no longer be edited by double-
clicking the layer.

 11. The Magic Wand Tool.

 12. 1. Create the selection. 2. Click the Gradient 

Tool button. 3. Click the Linear Gradient 
button. 4. Click the Foreground to Background 
style. 5. Click in the selection and drag to 
draw the gradient line.

 13. At the bottom of the Layers panel.

 14. Click the workspace switcher, click New 

Workspace… in the drop-down menu, and 
name the workspace in the New Workspace 
dialog box.

 15. Quick Select Tool

 16. Click Image>Image Rotation>90° Clockwise 
on the Menu bar. 

 17. The text is expanded to exactly end at the left- 
and right-hand margins, and the last line is 
aligned to the right.

 18. Increase the Tolerance: setting on the Options 
bar.

 19. The Snapshot function in the History panel.

 20. To display the rulers, click View>Rulers on the 
Menu bar. To change the units, right-click on 
either ruler, and select the new units in the 
shortcut menu.

Lesson 5
 1. The Magnetic Lasso Tool.

 2. It is loaded by clicking Load Selection… in the 
Select pull-down menu.

 3. The Add layer mask button is located in the 
Layers panel.

 4. Nondestructive editing involves making 
changes that do not permanently eliminate 
the original image data, while destructive 
editing eliminates the data.

 5. In the settings information display located in 
the lower-left corner of the screen.

 6. All of its layers are collapsed into the 
background. All visible layers are fl attened 
into a single layer. The fi le size is reduced. All 
hidden layers can be deleted if you so choose.

 7. Click Smart Objects and then Convert to 

Smart Object in the Layer pull-down menu, 
and click Convert for Smart Filters in the Filter 
pull-down menu.
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 8. Any fi lter is applied as a smart fi lter if the 
layer to which it is applied is a smart object.

 9. So any fi lters applied to it are smart fi lters and 
can be altered later.

 10. By applying an unsharp mask fi lter and then 
modifying the radius setting.

Lesson 6
 1. Use the Red Eye Tool, and drag a rectangle 

over the area containing red-eye.

 2. By painting with gray instead of white or 
black.

 3. Select the Brush Tool, and click the Brush 

Preset Picker drop-down arrow on the 
Options bar and choose the brush with the 
grass shape.

 4. Click New Guide… in the View pull-down 
menu, and in the New Guide dialog box 
specify the location of the guideline.

 5. Kerning is the spacing between certain letters 
when they are adjacent to each other, such as 
A and V, while tracking is the overall spacing 
between all letters.

 6. First, move the Trees layer above the Writing 
layer in the Layers panel, then click the panel 
menu button in the Layers panel, and click 
Create Clipping Mask in the menu.

 7. The World Intellectual Property Organization 
(WIPO) Copyright Treaty.

 8. A design or symbol placed on an image to 
render it unusable, but so that somebody can 
still view the image.

 9. A picture package is a set of multiple copies of 
a single image fi tted onto a single print page, 

while a contact sheet contains many different 
images printed as thumbnail images on a 
single sheet.

 10. It is a small version of the full-size image.

 11. Click Image Size… in the Image pull-down 
menu, and, in the Image Size dialog box, 
choose a resampling method and enter 300 in 
the Resolution: text box.

 12. By checking the Constrain Proportions check 
box in the Image Size dialog box to lock the 
width and height dimensions.

 13. 900 pixels (600 pixels new width ÷ 200 pixels 
previous width = 3 change factor; 300 pixels 
previous height × 3 change factor = 900 pixels 
new height)

 14. 12″ wide by 8″ high (600 dpi ÷ 150 dpi = 
4 change factor; 3″ wide × 4 change factor = 
12″ wide; 2″ high × 4 change factor = 8″ high)

 15. The Save for Web… command in the File pull-
down menu.

 16. PNG, JPEG, and GIF.

 17. By checking the Scale to Fit Media check box 
in the Photoshop Print Settings dialog box.

 18. Photoshop will render RGB color as CMYK 
color for the printer.

Lesson 7
 1. By bending the cage the tool places on 

the image, the layer can be stretched and 
squashed, or warped.

 2. Export As… and Quick Export As PNG, both 
either in the Layers pull-down menu or the 
shortcut menu in the Layers panel.

 3. Check the Invert check box in the Load 

Selection dialog box.

 4. It interpolates pixels in the image where the 
tool is dragged.

 5. It is used to create a selection by clicking to 
draw an irregular or regular geometric shape.
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Lesson 8
 1. Click Adjustments and then Black & White… 

in the Image pull-down menu, adjust the color 
infl uence in the Black and White dialog box, 
and apply the change.

 2. The foreground color.

 3. The Eyedropper Tool is used to pick up the 
color, and the Paint Bucket Tool is used to 
apply the color.

 4. Click Adjustments and then Hue/Saturation… 
in the Image pull-down menu.

 5. Blends the edges of an image or element, 
such as text, by averaging foreground and 
background colors to smooth the edge to 
make it look less jagged.

 6. Unwanted irregular or wavy pattern in an 
image.

 7. Click the Add a layer style button in the 
Layers panel and click Blending Options… in 

the drop-down menu, and in the Layer Style 
dialog box click the New… button and name 
the new style.

 8. Click Adjustments and then Replace Color… 
in the Image pull-down menu.

 9. Print size.

 10. Click Auto Color in the Image pull-down 
menu.

 11. Burn Tool.

 12. A model-release form.

 13. Information about other data, such as a 
document; on an image, metadata may 
include the artist’s name, company, and 
copyright information.

 14. Material in the public domain carries no 
copyright protection.

 15. A magazine writer could use the image in a 
story describing or commenting on the game.
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