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Certification Prep Series
by D. Michael Ploor
Certification Prep Series consists of individual guides that provide practice in the 
basic skills needed to be successful using the corresponding software. No previous 
software experience is required. Although the guides focus on learning skills, not 
test taking, users that complete the practice will be prepared to take the official 
software certification exam and exhibit workplace readiness. Step-by-step instructions 
demonstrate actual software commands and features, building from basic to advanced. 
Content is divided into small units for better learning and usage. There is no need to 
purchase additional materials as all lesson content is created using the software.

•	 Provides an affordable way to prepare for industry certification versus other methods.
•	 Integrates easily into existing classroom activities.
•	 Focuses on hands-on experience to develop skills.

Microsoft Office Products
•	 Microsoft Word 2016

•	 Microsoft Excel 2016

•	 Microsoft PowerPoint 2016

•	 Microsoft Outlook 2016

•	 Microsoft Access 2016

•	 Microsoft Word 2013

•	 Microsoft Excel 2013

•	 Microsoft PowerPoint 2013

•	 Microsoft Outlook 2013

•	 Microsoft Access 2013

Adobe Products
•	 Adobe Photoshop Creative Cloud

•	 Adobe Dreamweaver Creative Cloud

•	 Adobe Animate Creative Cloud

•	 Adobe Illustrator Creative Cloud

•	 Adobe InDesign Creative Cloud

•	 Adobe Photoshop CS6

•	 Adobe Dreamweaver CS6

•	 Adobe Flash CS6

•	 Adobe Illustrator CS6

•	 Adobe InDesign CS6

•	 Adobe Photoshop CS5

•	 Adobe Dreamweaver CS5

•	 Adobe Flash CS5

Microsoft Office 2010 is also available.

Start on Monday.
Test on Friday.
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Introduction
The Common Occupational Readiness Essentials (CORE) series of certifi cation 
preparation guides focuses on mastering the essential basic skills needed as 
a workplace-ready user of the software. The goal of each CORE certifi cation 
preparation guide is to provide practice in each essential basic skill required by 
employers who use the software. To prove workplace readiness, you will also be 
prepared to take the offi cial certifi cation exam for the software.

CORE Adobe InDesign Creative Cloud will help prepare you to take the Adobe 
Certifi ed Associate (ACA) Adobe InDesign Creative Cloud certifi cation exam. It 
provides step-by-step instruction for the features and commands covered on the 
certifi cation exam. The focus of the lessons is to practice using the actual commands 
and features instead of creating a complete end product. Most lesson content 
is created using the software, and minimal downloading of fi les is required. 
Furthermore, each certifi cation preparation guide is broken down into small learning 
units to enable better comprehension and application of the software. Where required, 
answers are provided at the back of the certifi cation preparation guide.

Certifi cation as an Adobe Certifi ed Associate demonstrates an aptitude with Adobe 
software. ACA certifi cation is offered for Adobe Dreamweaver, Adobe Animate, 
Adobe Photoshop, Adobe Premier, Adobe Illustrator, and Adobe InDesign. 
Certifi cation exams are provided by Certiport, Inc., through various testing facilities. 
Visit www.certiport.com for more information on registering for certifi cation exams.

About the Author
D. Michael Ploor is the author of the CORE series of certifi cation preparation guides. 
Mr. Ploor’s students have achieved exceptional results with the CORE certifi cation 
preparation guides. His students collectively pass more than 500 industry certifi cation 
exams each year without the need for other preparation materials. Mr. Ploor has 
demonstrated the strength of integrating the CORE guides in a diverse mix of courses.

Mr. Ploor is also the author of three textbooks on the subject of video game 
design: Introduction to Video Game Design, Video Game Design Foundations, and 
Video Game Design Composition. He is a National Board Certifi ed Teacher in Career 
and Technical Education and holds an MBA degree from the University of South 
Florida. He maintains professional teaching credentials in Business Education and 
Education Media Specialist.

Mr. Ploor is at the forefront of innovative teaching and curriculum. He developed 
STEM curriculum while serving as the lead teacher in the Career Academy of 
Computer Game Design at Middleton Magnet STEM High School. Mr. Ploor 
has applied his skills as a STEM Curriculum Integration Specialist in designing 
innovative curriculum and by collaborating to construct the state standards for 
video game design in several states. He has also been instrumental in authoring 
competitive events for Career and Technical Student Organizations such as the 
Future Business Leaders of America (FBLA) and Phi Beta Lambda (PBL).

In addition to publishing textbooks and lessons, Mr. Ploor provides professional 
development as a frequent presenter at regional and national conferences to 
promote CTE education and video game design curriculum.

InDesign_CC.indd   4InDesign_CC.indd   4 8/10/2017   9:50:49 AM8/10/2017   9:50:49 AM



Lesson 4   Typography Activities  43

Copyright Goodheart-Willcox Co., Inc.  For individual use only—reproduction or duplication of this copyrighted material is prohibited. 

Lesson 4
Typography Activities

Objectives
Students will explain the function of frames in InDesign. Students will evaluate 
character spacing for kerning. Students will describe paths in InDesign. Students 
will place type on a path. Students will apply paragraph formatting. Students will 
explain the use of styles. Students will create columns for text in a document.

Situation
You are excelling in your apprentice program for layout artist. The company wants 
you to acquire new skills to increase your knowledge and to continue preparing for 
the Adobe Certifi ed Associate (ACA) InDesign Creative Cloud industry certifi cation 
exam. Your new task is to learn about typography and its use in InDesign.

How to Begin
 1. Before beginning this lesson, download the needed fi les from the student 

companion website located at www.g-wlearning.com, and unzip them into your 
working folder.

 2. Launch Adobe InDesign Creative Cloud.

 3. Applying what you have learned, create a new document using the print intent. 
Set the page size to letter, and include two pages as a spread in the document.

 4. Applying what you have learned, save the document as LastName_Dolphins in 
your working folder.

Frames
As you have seen, in InDesign, text is added to a text frame. Text, objects, and 
images are all added to a frame in InDesign. The frame is a container that holds the 
item.

 5. Click the Rectangle Frame Tool button on the Tools panel.

 6. Click and drag to draw a frame of any size on page 1.

 7. Applying what you have learned, set the reference point for the text frame to 
its top-left corner. Before setting the X,Y coordinates for a frame, the correct 
reference point should be selected.

 8. Applying what you have learned, enter 3p for the X: and Y: values for the frame. 
This positions the top-left corner of the frame from the top and left edges of the 
page. How many inches from these edges is the frame?

 ___________________________________________________________________________________

Rectangle 

Frame Tool

TIP
The origin (X=0, 
Y=0) for the page is 
the top-left corner 
of the page.
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 9. Applying what you have learned, change the width of the text frame to 45p and 
the height to 9p. How many inches wide and high is the frame?

 ___________________________________________________________________________________

 10. Click the Type Tool button in the Tools panel, and click the frame. The frame 
is converted to a text frame. Text can now be added to the frame. Notice the 
options available in the Control panel when the Type Tool is selected.

 11. Add the text Dolphin Tours and More to the frame.

 12. With the Type Tool active, click and drag over the text in the frame to select it. 
The text is highlighted, as shown in Figure 4-1.

 13. In the Control panel, click the Character Formatting Controls button so it is on 
(depressed or gray). This will display options to change the style of letters and 
other characters.

 14. Click the typeface drop-down arrow, and click Elephant in the drop-down list. 
If this typeface is not installed on your computer, select any serif typeface.

 15. Click in the Font Size text box, and enter 48 pt.

 16. Click the Small Caps button. This changes the lowercase letters to uppercase 
letters that are smaller than the normal uppercase letters.

 17. Click in the Tracking text box, and enter –10. A negative value pushes the letters 
closer together by reducing the spacing between characters. Remember, tracking 
adjusts the spacing between all characters.

 18. Click the down arrow for Horizontal Scale until all of the text fi ts on one line. 
Changing the horizontal scale stretches or shrinks each character’s width.

 19. Click in the Vertical Scale text box, and enter 125%. Adjusting the vertical scale 
stretches or shrinks each character’s height.

 20. Click after the E in the word More to position the text insertion point there, then 
press the [Enter] key to begin a new line of text. Pressing the [Enter] key creates a 
hard return, which forces text to begin on a new line.

 21. On the second line, add the text Interactive Adventures.

 22. Applying what you have learned, adjust the horizontal scale of the text on the 
second line so it stretches across the entire width of the text frame.

Type Tool

Character 

Formatting Controls

TIP
Below the Character

Formatting 

Controls button 
is the Paragraph 

Formatting Controls 
button. This 
will change the 
Control panel to 
display options to 
adjust paragraph 
alignment and 
styles.

Small Caps

Choose a
typeface

Set the
type size

Click to create
small caps

Goodheart-Willcox Publisher

Set the
vertical scaleText is selected Set the

horizontal scale

Figure 4-1.

Use the Type Tool to select text, which can then be formatted.
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 23. With Interactive Adventures selected, click in the Baseline Shift text box, and 
enter 13 pt. The text is moved upward and almost touches the fi rst line of text, as 
shown in Figure 4-2.

Kerning
As you learned earlier, kerning adjusts the spacing between character pairs to create 
overlap. Most letters and other characters fi ll up a rectangular space and are placed 
next to each other. Some characters need to overlap to look like there is the correct 
spacing between them.

 24. Applying what you have learned, select the DV letter pair in the word 
Adventures. Notice how there appears to be too much of a gap between these 
letters.

 25. Click the Kerning drop-down arrow on the Control panel, and click Optical in 
the drop-down list. Notice how the gap between the DV letter pair is reduced.

 26. Applying what you have learned, set the kerning to optical for the AC letter pair 
in the word Interactive, the OL letter pair in Dolphin, the OU letter pair in Tours, 
and the MO letter pair in More.

 27. Click between the PH letter pair in Dolphin. Notice that the kerning value is 0.

 28. Click between the AC letter pair in the word Interactive. Notice that the kerning 
value is –46.

 29. Applying what you have learned, adjust the horizontal scale of each line of text 
so it fi lls the frame.

Path
When creating a line or shape, InDesign draws an invisible path on the document 
in the shape of the line or outline of a shape. The path can later have a stroke 
applied to it to give it thickness, design, and color.

 30. Click the Line Tool button on the Tools panel.

 31. Click below the second line of text, hold down the [Shift] key, and drag to draw 
a path across the page from page edge to page edge, as shown in Figure 4-3. 
The path can extend past the edge of the page as anything beyond the trim will not 
print. Holding down the [Shift] key limits the line to 45-degree angles (0, 45, 90, etc.). 

TIP
A specifi c value 
can be entered for 
kerning.

Line Tool

Goodheart-Willcox Publisher

Baseline is shifted upward

Figure 4-2.

Shifting the baseline moves the characters either up or down on the page.
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 32. With the path selected, click the Stroke panel 
in the Panels bar to expand it, as shown in 
Figure 4-4. The stroke is the line applied to the 
path.

 33. Click in the Weight: text box, and enter 36 pt. 
The weight is the thickness of the stroke. A 
higher value for weight makes a thicker line.

 34. Click the Type: drop-down arrow, and click 
Wavy in the drop-down list. The type for a 
stroke is the style of the line.

 35. Applying what you have learned, change the 
stroke color to dark blue (C100, M90, Y10, K0).

 36. Collapse the Stroke panel.

 37. Using the Selection Tool, drag the line upward 
until it is aligned with the bottom of the text 
frame. Use smart guides to help with alignment.

 38. Applying what you have learned, copy and 
paste the line. Then, move the copy below the 
original so the top of the copy is aligned with 
the bottom of the original.

Type on a Path
A creative means of adding design to a document is to make type follow a path. In this 
manner, text can be made to appear in a circle, wavy line, rectangle, or other shape.

 39. Zoom in so the page width fi lls the document window. This will make it easier 
to see the path as you are drawing it.

 40. Click the Pencil Tool button on the Tools panel. This tool is used to draw a 
freehand path, such as a wavy path between the two wavy lines.

 41. Click and hold where the bottom wavy line and the left margin intersect. While 
holding the mouse button, drag to the right to draw a line that follows the wavy 
line to the right margin, as shown in Figure 4-5. If you are not happy with the 
path, press the [Ctrl][Z] key combination to undo the drawing. Then, use the 
Pencil Tool and try again.

TIP
To quickly zoom, 
press the [Ctrl][+] 
key combination 
([Command Key][+] 
on a Mac) to zoom 
in or [Ctrl][–] to 
zoom out.

Pencil Tool

Goodheart-Willcox Publisher

Anything beyond the
trim will not printPath is drawn

Figure 4-3.

Drawing a path across the page. Hold down the [Shift] key to constrain the path to 45-degree angles.

Set the weight
(thickness)

Set the type
(style)

Goodheart-Willcox Publisher

Figure 4-4.

The stroke is formatted using the Stroke panel. 
Formatting options can also be found on the Control 
panel.
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 42. With the path selected, use the arrow keys on the keyboard to move the path 
between the two wavy lines.

 43. Applying what you have learned, change the stroke color of the path to red, the 
weight to 6 points, and the type to solid.

 44. Click the Type on a Path Tool button on the Tools panel.

 45. Click at the left end of the red wavy line path, and add this text: Swim with the 
Dolphins Adventure is Available NOW!

Paragraph Formatting
As you have seen, when text is selected, the Control panel can display character-
formatting options. Character formatting is limited to customizing the look and 
spacing of the letters and other characters. Options for formatting the paragraph 
can also be displayed in the Control panel. This formatting is limited to changes 
that affect the entire paragraph, such as shape and alignment.

 46. Applying what you have learned, select the text on the path. Either the Type Tool 
or Type on a Path tool can be used to select the text.

 47. Click the Paragraph Formatting Controls button on the Control panel. Options 
for changing the paragraph formatting are displayed in the Control panel.

 48. Click the Align center button. The text is moved to the center of the path.

 49. Applying what you have learned, display the character formatting options in 
the Control panel.

 50. Applying what you have learned, change the typeface to Brush Script MT and 
the size to 36 points. If this typeface is not installed on your computer, select any 
decorative, script typeface.

 51. Change to the Selection Tool. The path should be automatically selected. If not, 
click the red line to select the path.

Type on a 

Path Tool

TIP
When using the 
Type on a Path 

Tool, the cursor 
will display a plus 
sign (+) when it is 
over a valid path 
on which text can 
be placed.

Paragraph 

Formatting Controls

Align center

Character 

Formatting Controls

Path is drawn
from margin

to margin

Goodheart-Willcox Publisher

Figure 4-5.

The Pencil Tool is used to draw a freehand path.
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 52. Applying what you have learned, change the stroke color to None. The path is 
hidden, and its weight is set to 0, as shown in Figure 4-6.

 53. Use the arrow keys to move the path so the text is vertically centered between 
the wavy lines.

 54. Applying what you have learned, select the text on the path, and change the 
color to cyan with a black outline.

Paragraph Styles
A style is a saved group of formatting settings that can be applied in one step. 
Styles are used to keep formatting consistent throughout a document. There are 
character styles and paragraph styles in InDesign.

 55. Click Type>Paragraph Styles on the Application bar. The Paragraph Styles panel 
is displayed in a fl oating position. This is actually a panel group, and it also 
contains the Character Styles panel.

 56. Dock the panel group at the bottom of the Panels bar, and expand the Paragraph 

Styles panel.

 57. Applying what you have learned, select the type on the path.

 58. Click the Create New Style button at the bottom of the Paragraph Styles panel. A 
new style named Paragraph Style 1 is added to the panel.

 59. Right-click on the new style (Paragraph Style 1) in the Paragraph Styles panel, 
and click Edit “Paragraph Style 1”… in the shortcut menu. The Paragraph Style 

Options dialog box is displayed, as shown in Figure 4-7.

 60. Click General on the left side of the dialog box. Then, click in the Style Name: 
text box and change the name to Blue Script.

 61. Click Basic Character Formats on the left side of the dialog box. Notice the 
text formatting properties match those of the selected text. Also examine the 
properties in the Character Color category.

 62. Click the OK button to save the changes to the style.

Create New 

Style

TIP
By selecting text 
before creating 
a new style, the 
new style will 
automatically have 
the properties of 
the selected text.

TIP
Manually 
modifying type 
from the base 
settings of a style 
is called a style 
override. Generally, 
overrides should be 
avoided.

Path is hidden

Goodheart-Willcox Publisher

Figure 4-6.

By changing the stroke color to None, the path is hidden and its weight is set to 0.
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 63. With the type on the path selected, click the Blue Script style in the Paragraph 

Styles panel. This applies the style to the selected text. Previously, the text had 
been modifi ed from the default settings. By applying the style, even though there 
is no visible change in the type, the paragraph conforms to the style settings.

Columns
As you saw in a previous lesson, columns can be set up when the document is 
created. Columns can also be set up at any time. Columns provide guides for the 
designer to align text frames.

 64. Click Layout>Margins and Columns… on the Application bar. The Margins and 

Columns dialog box is displayed, as shown in Figure 4-8.

 65. In the Columns area, click in the Number: text box, and enter 2. This will create 
guides for two columns on the page.

 66. Click in the Gutter: text box, and enter 0.25 in. This is the distance between the 
columns. How much space is between the columns as measured in picas and 
points?

 ___________________________________________________________________________________

 67. Click the OK button to apply the columns. Notice that there are more pink 
guidelines to show where the columns can be drawn.

Choose a category
to change formatting

Name the style

Goodheart-Willcox Publisher

Figure 4-7.

Defi ning the properties for a paragraph style.
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 68. Applying what you have learned, draw a text frame below the wavy lines that 
fi lls the area from left margin to fi rst column guide and down to the bottom 
margin.

 69. Applying what you have learned, drag the top-center handle of the text frame 
so the frame extends to the bottom of the lowest wavy line. Use smart guides to 
assist you.

 70. Similarly, create and size a text frame in the right-hand column.

 71. Save your work, and close InDesign.

Lesson 4 Review

Vocabulary
In a word processing document or on a sheet of paper, list all of the key terms in 
this lesson. Place each term on a separate line. Then, write a defi nition for each 
term using your own words. You will continue to build this terminology dictionary 
throughout this certifi cation guide.

Review Questions
Answer the following questions. These questions are aligned to questions in the 
certifi cation exam. Answering these questions will help prepare you to take the exam.

 1. Briefl y describe how to convert a rectangular frame into a text frame.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 2. What are the two different modes for the Control panel when type is selected 
(what are the names of the buttons)?

 ___________________________________________________________________________________

TIP
The Type Tool only 
draws text frames. 
It cannot be used 
to draw a frame 
for other types of 
objects.

Set the number
of columns

Set the gutter
width

Goodheart-Willcox Publisher

Figure 4-8.

Adding columns to the document, and setting the distance between columns.
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 3. What are small caps?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 4. Which property controls the width of characters without affecting their height?

 ___________________________________________________________________________________

 5. How can characters be adjusted so they are taller without changing their width?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 6. Which property in InDesign controls the position of the invisible line on which 
type is placed?

 ___________________________________________________________________________________

 7. Where in InDesign can you change the kerning and tracking?

 ___________________________________________________________________________________

 8. Which InDesign panel allows a designer to change a line from straight to wavy?

 ___________________________________________________________________________________

 9. When dragging a text frame, what helper feature of InDesign helps the designer 
align the top of the frame to the bottom of another text frame?

 ___________________________________________________________________________________

 10. Which tool allows a freehand path to be drawn?

 ___________________________________________________________________________________

 11. Briefl y describe how to make type follow a path in InDesign.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 12. How is a new paragraph style created?

 ___________________________________________________________________________________

 13. What is the benefi t of selecting text before creating a new paragraph style?

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 14. How is a paragraph style applied to selected text?

 ___________________________________________________________________________________

 15. Briefl y describe how to add column guides to a document after the document 
has been created.

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________

 ___________________________________________________________________________________
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Answers

Lesson 1
Review Questions

 1. layout

 2. foundry type

 3. kerning

 4. tracking

 5. leading

 6. A typeface is a collection of letters, numbers, 
and symbols all of the same design, while a font 
is a set of characters within a typeface of one 
specifi c style and size.

 7. sans serif

 8. sans serif

 9. The typeface will be displayed in a substituted 
font.

 10. 72

 11. An invisible line on which type is placed.

 12. plain text (TXT)

 13. Rich Text Format (RTF)

 14. How easy or hard it is for a person to read the 
text.

 15. Use of two or more typefaces in the same 
document that are too similar to each other.

Lesson 2
Figure 2-7

 1. Selection Tool

 2. Direct Selection Tool

 3. Page Tool

 4. Gap Tool

 5. Content Collector Tool

 6. Content Placer Tool

 7. Type Tool

 8. Type on a Path Tool

 9. Line Tool

 10. Pen Tool

 11. Add Anchor Point Tool

 12. Delete Anchor Point Tool

 13. Convert Direction Point Tool

 14. Pencil Tool

 15. Smooth Tool

 16. Erase Tool

 17. Rectangle Frame Tool

 18. Ellipse Frame Tool

 19. Polygon Frame Tool

 20. Rectangle Tool

 21. Ellipse Tool

 22. Polygon Tool

 23. Scissors Tool

 24. Free Transform Tool

 25. Rotate Tool

 26. Scale Tool

 27. Shear Tool

 28. Gradient Swatch Tool

 29. Gradient Feather Tool

 30. Note Tool

 31. Color Theme Tool

 32. Eyedropper Tool

 33. Measure Tool

 34. Hand Tool

 35. Zoom Tool

Figure 2-8
 1. Pages

 2. Layers

 3. Links

 4. Stroke

 5. Color

 6. Swatches

 7. CC Libraries
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Review Questions
 1. Objects, images, templates, and snippets.

 2. Facing Pages

 3. The trim is where the edge of the paper will be 
when it is cut to size after printing. It is shown in 
InDesign as a black rectangle.

 4. Select the text frame, and then click Type>Fill 

with Placeholder Text on the Application bar.

 5. Click and hold the fl yout button to display the 
fl yout, and then click the tool to use in the fl yout.

 6. Layers are like invisible sheets of paper stacked 
on top of each other. Shapes placed on the top 
layers will appear in front of shapes on the 
bottom layers.

 7. The Toggles visibility button (eye).

 8. It locks the layer and prevents changes from 
being made to it.

 9. Double-click on the layer name in the Layers 
panel to open the Layer Options dialog box 
and enter the new name there, or single-click 

twice on the layer name in the Layers panel and 
rename the layer.

 10. Edit the master page, add a text box and 
select it, and click Type>Insert Special 

Character>Markers>Current Page Number on the 
Application bar.

 11. Select the page in the panel, click the Edit Page 

Size button at the bottom of the panel, and select 
the new size in the drop-down menu or click 
Custom… in the menu to change the page size in 
the Custom Page Size dialog box.

 12. Drag and drop the page thumbnail into the 
desired spread.

 13. Click and hold the top bar of the panel, drag 
the panel to the Panels bar, and drop it in the 
location.

 14. Drag the panel away from the Panels bar, and 
then click the close button on the panel.

 15. Along the top and left side of the document 
window.

Lesson 3
Review Questions

 1. process

 2. CMYK

 3. vector

 4. Raster images are composed of colored dots 
at specifi ed locations, while vector images 
are composed of elements recorded by their 
mathematical defi nitions.

 5. The alpha channel allows for a masking 
color, which is a single shade of a color that 
determines areas of transparency in the image.

 6. The process of converting a vector image into a 
raster image.

 7. Applying the most appropriate resolution and 
fi le compression, which is a process known as 
optimizing.

 8. PNG-24

 9. The image is dithered, and the software creates 
a color through interpolation.

 10. SVG

 11. EPS

 12. JPEG

 13. TIFF

 14. 576

 15. Bicubic for enlargement.

Lesson 4
 8. 1/2 inch from the top and left edges

 9. 7 1/2 inches wide by 1 1/2 inches high

 66. 1p6
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Review Questions
 1. Use the Type Tool and click the rectangular 

frame.

 2. Character Formatting Controls and Paragraph 

Formatting Controls

 3. Uppercase characters that are smaller than the 
normal uppercase characters.

 4. Horizontal Scale

 5. By changing the Vertical Scale property on the 
Control panel.

 6. Baseline Shift

 7. When type is selected, in the Character 

Formatting Controls in the Control panel.

 8. Stroke panel

 9. smart guides

 10. Pencil Tool

 11. Draw a path, then using the Type on a Path Tool, 
click the path and add the text.

 12. Click the Create New Style button at the bottom 
of the Paragraph Styles panel.

 13. The properties of the text are automatically 
applied to the new style.

 14. Click the style name in the Paragraph Styles 
panel.

 15. Click Layout>Margins and Columns… on the 
Application bar, and then set the number of 
columns in the Margins and Columns dialog box.

Lesson 5
Review Questions

 1. Client-centric design principles; client, target 
audience, and industry standards.

 2. Preproduction, production, testing, and 
publication.

 3. Selecting the best team members for the job, 
identifying the tasks, and determining deadlines 
for that project.

 4. Client goals and target market.

 5. Using little or no text, including fantasy 
characters, and applying bright colors.

 6. Interviews and surveys.

 7. Demographics help segment the population into 
smaller groups that have similarities, which 
allows the designer to create items to appeal to 
the target market.

 8. deadline

 9. scope creep

 10. A drive-through restaurant will likely have a 
medium to low formality; examples will vary.

 11. 1) During preproduction, use sketches and 
mockups to help the client visualize the designs 
you are planning to create. 2) Make notes on 
the sketches to track the changes and approval 
of the client. 3) Update the client on the overall 
progress and get approval on any completed 
artwork.

 12. Raster images, because each point of color is 
recorded.

 13. Proof Colors, or soft-proof mode

 14. Adobe Creative Cloud and Adobe Bridge.

 15. A linked image maintains a connection to 
the original image fi le, whereas an embedded 
image is a copy of the image with no link to the 
original fi le.

Lesson 6
 38. 21p9 wide by 12p0 high

Review Questions
 1. The overfl ow text that will not fi t within the text 

frame.

 2. Click the outport on Text Frame 1, and then click 
Text Frame 2.

 3. Paragraph

 4. Text, graphic, and unassigned.

 5. How the text fl ows around a frame.

 6. To label an image.
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 7. Use of styles ensures similar items in the 
document will all have the same treatment.

 8. Select the graphic frame, click the Relink button 
at the bottom of the Links panel, and select the 
new image fi le.

 9. The Constrain Proportional Scaling button on 
the Control panel.

 10. To determine which PDF readers are able to read 
the fi le.

Lesson 7
Review Questions

 1. Both hyperlinks and bookmarks are 
navigational tools. A hyperlink takes the user to 
a location outside or within the document, while 
a bookmark takes a user to a page within the 
same document.

 2. Select the object, and click 
Object>Interactive>Convert to Button on the 
Application bar. Then, in the Buttons and Forms 
panel, specify what the button will do.

 3. It is a feature that checks for errors in the 
InDesign document.

 4. URL, fi le, e-mail, page, text anchor, and shared 
destination (link already in document).

 5. Click File>Export… on the Application bar, 
and in the Export dialog box, select Adobe PDF 

(Interactive) in the Save as Type: drop-down list.

Lesson 8
 4. 144 by 144

Review Questions
 1. counterclockwise

 2. Convert Direction Point Tool

 3. Click Object>Effects>Transparency… on the 
Application bar, and then set the opacity in the 
Effects dialog box.

 4. Use the Stroke panel to change the start and end 
settings.

 5. The Object Styles panel.

 6. glyphs

 7. Select the text, and then click Type>Create 

Outlines on the Application bar.

 8. public domain

 9. copyright infringement

 10. Select the image, click Object>Clipping 

Path>Options… on the Application bar, and set 
the Type: drop-down list in the Clipping Path 
dialog box to Detect Edges.

 11. With the On Click (Self) option, the animation 
will begin only when the object is clicked. With 
the On Page Load option, the animation will 
begin as soon as the page is loaded.

 12. The Animation panel.

 13. Content Collector Tool

 14. Click Layout>Create Guides… on the Application 
bar, and then make the settings in the Create 

Guides dialog box.

 15. By providing a grid to which text frames can be 
aligned.
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